Commit 407173ca authored by Brian Maier Jr's avatar Brian Maier Jr

change gems to plugins, upgrade to gulp 3.9

parent 7254fde3
......@@ -28,7 +28,7 @@ If you really enjoy Long Haul and want to give me credit somewhere on the intern
4. [Install Bundler](http://bundler.io/)
5. Run `bundle install`
6. Install gulp dependencies by running `npm install`
7. Run Jekyll and watch files by running `gulp`
7. Run Jekyll and watch files by running `bundle exec gulp`
8. Customize and watch the magic happen!
## Site Settings
......
......@@ -8,21 +8,21 @@ permalink: blog/:title/
markdown: kramdown
highlighter: rouge
gems: [jekyll-paginate]
plugins: [jekyll-paginate]
paginate: 5
navigation:
- title: Home
url: /index.html
- title: About
url: /about
- title: Contact
url: /contact
- title: Home
url: /index.html
- title: About
url: /about
- title: Contact
url: /contact
social:
github: brianmaierjr
twitter: brianmaierjr
facebook: brianmaierjr
email: brimaidesigns@gmail.com
github: brianmaierjr
twitter: brianmaierjr
facebook: brianmaierjr
email: brimaidesigns@gmail.com
google_analytics: "UA-58263416-1"
This diff is collapsed.
This diff is collapsed.
......@@ -9,8 +9,8 @@
"author": "Brian Maier Jr.",
"license": "MIT",
"devDependencies": {
"browser-sync": "^1.3.7",
"gulp": "^3.8.8",
"browser-sync": "^2.26.3",
"gulp": "^3.9.0",
"gulp-autoprefixer": "1.0.0",
"gulp-cssnano": "^2.1.2",
"gulp-sass": "^2.1.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment