Commit 76e2245a authored by aochuih's avatar aochuih
Browse files

Add a Gemfile

parent f67c8609
GEM
remote: http://rubygems.org/
specs:
chunky_png (1.3.6)
colorator (1.1.0)
compass (1.0.3)
chunky_png (~> 1.2)
compass-core (~> 1.0.2)
compass-import-once (~> 1.0.5)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
sass (>= 3.3.13, < 3.5)
compass-core (1.0.3)
multi_json (~> 1.0)
sass (>= 3.3.0, < 3.5)
compass-import-once (1.0.5)
sass (>= 3.2, < 3.5)
ffi (1.9.14)
forwardable-extended (2.6.0)
jekyll (3.2.1)
colorator (~> 1.0)
jekyll-sass-converter (~> 1.0)
jekyll-watch (~> 1.1)
kramdown (~> 1.3)
liquid (~> 3.0)
mercenary (~> 0.3.3)
pathutil (~> 0.9)
rouge (~> 1.7)
safe_yaml (~> 1.0)
jekyll-paginate (1.1.0)
jekyll-sass-converter (1.4.0)
sass (~> 3.4)
jekyll-watch (1.5.0)
listen (~> 3.0, < 3.1)
kramdown (1.11.1)
liquid (3.0.6)
listen (3.0.8)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
mercenary (0.3.6)
multi_json (1.12.1)
normalize-scss (5.0.3)
sass (~> 3.3)
pathutil (0.14.0)
forwardable-extended (~> 2.6)
rb-fsevent (0.9.7)
rb-inotify (0.9.7)
ffi (>= 0.5.0)
rouge (1.11.1)
safe_yaml (1.0.4)
sass (3.4.22)
support-for (1.0.6)
sass (~> 3.3)
susy (2.2.12)
sass (>= 3.3.0, < 3.5)
PLATFORMS
ruby
DEPENDENCIES
compass
jekyll
jekyll-paginate
normalize-scss
sass
support-for
susy
BUNDLED WITH
1.12.5
......@@ -26,8 +26,8 @@ If you really enjoy Long Haul and want to give me credit somewhere on the intern
1. [Install Jekyll](http://jekyllrb.com)
2. Fork the [Long Haul repo](http://github.com/brianmaierjr/long-haul)
3. Clone it
4. Install susy `gem install susy`
5. Install normalize `gem install normalize-scss`
4. [Install Bundler](http://bundler.io/)
5. Run `bundle install`
6. Run Jekyll `jekyll serve -w`
7. Run `compass watch`
8. Customize!
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment